Use the one click installer from http://opensuse-community.org/Restricted_Formats/11.1 this must be run form Konqueror to work.